enaml module has no __version__

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

enaml module has no __version__

Michael Aye
Is there any reason why the enaml module does not have a __version__
attribute? Maybe because it's changing so fast? ;)

Best regards,
Michael

PS: Seen this on enaml 0.6.8, installed into Canopy.



_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev
Reply | Threaded
Open this post in threaded view
|

Re: enaml module has no __version__

Chris Colbert
use this:

from enaml.version import version_info


On Tue, Feb 19, 2013 at 8:23 PM, K.-Michael Aye <[hidden email]> wrote:
Is there any reason why the enaml module does not have a __version__
attribute? Maybe because it's changing so fast? ;)

Best regards,
Michael

PS: Seen this on enaml 0.6.8, installed into Canopy.



_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev


_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev
Reply | Threaded
Open this post in threaded view
|

Re: enaml module has no __version__

Chris Colbert


On Tue, Feb 19, 2013 at 9:55 PM, Chris Colbert <[hidden email]> wrote:
use this:

from enaml.version import version_info


On Tue, Feb 19, 2013 at 8:23 PM, K.-Michael Aye <[hidden email]> wrote:
Is there any reason why the enaml module does not have a __version__
attribute? Maybe because it's changing so fast? ;)

Best regards,
Michael

PS: Seen this on enaml 0.6.8, installed into Canopy.



_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev



_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev