Which packages do I need to run Envisage QT?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Which packages do I need to run Envisage QT?

Robert Unguran
Hi,

I just installed the Ubuntu 12.10 and I have problems to run envisage:

This is the error message:

The  qt4 pyface backend doesn't implement PyfaceResourceFactory

I already installed the following packages

apt-get install python-envisage  python-qt4 python-numpy python-scipy
python-chaco python-pyside.qtopengl python-qt4-gl

What else do I need to run the Envisage Workbench?

All the best
Robert.

_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev
Reply | Threaded
Open this post in threaded view
|

Re: Which packages do I need to run Envisage QT?

Jaidev Deshpande
Hi,

On Thu, Dec 13, 2012 at 4:44 PM, Robert Unguran <[hidden email]> wrote:
> Hi,
>
> I just installed the Ubuntu 12.10 and I have problems to run envisage:
>
> This is the error message:
>
> The  qt4 pyface backend doesn't implement PyfaceResourceFactory

I had a similar problem a while back. Turns out that I was compiling
Qt with WebKit disabled. It was working fine when I built Qt with
WebKit included.

>
> I already installed the following packages
>
> apt-get install python-envisage  python-qt4 python-numpy python-scipy
> python-chaco python-pyside.qtopengl python-qt4-gl
>
> What else do I need to run the Envisage Workbench?
>
> All the best
> Robert.
>
> _______________________________________________
> Enthought-Dev mailing list
> [hidden email]
> https://mail.enthought.com/mailman/listinfo/enthought-dev

HTH

--
JD
_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev