How can I Uninstall an older version of EPD?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

How can I Uninstall an older version of EPD?

lcota
I went ahead and installed the latest version on Mac OSX Snow Leopard. I now have two versions, 6.1 and 6.3. How can I remove the 6.1 version?



_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev
Reply | Threaded
Open this post in threaded view
|

Re: How can I Uninstall an older version of EPD?

Ilan Schnell
Hello,

I guess you want to uninstall a 32-bit EPD 6.1:
$ cd /Library/Frameworks/Python.framework/Versions
$ sudo rm -rf 6.1

- Ilan


On Sun, Nov 7, 2010 at 7:14 PM, luis cota <[hidden email]> wrote:

> I went ahead and installed the latest version on Mac OSX Snow Leopard. I now
> have two versions, 6.1 and 6.3. How can I remove the 6.1 version?
>
>
> _______________________________________________
> Enthought-Dev mailing list
> [hidden email]
> https://mail.enthought.com/mailman/listinfo/enthought-dev
>
>
_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev