Fail to install ETS on OS X 10.8.2

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Fail to install ETS on OS X 10.8.2

Jianbao Tao
Hi,

I can't install ETS on my mac running OS X 10.8.2. I attached the installation log from a second try in this email. 

Let me know if you need more information to diagnose the problem. Thank you very much.

Best regards,
Jianbao


_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev

ets_log.txt (52K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Fail to install ETS on OS X 10.8.2

John Wiggins
http://stackoverflow.com/questions/12708084/pip-install-enable-fails

tl;dr: If you want to install ETS on recent versions of OS X, you'll
need to clone directly from github. I recommend using the ETS
meta-project: https://github.com/enthought/ets

-- John

On Mon, Oct 8, 2012 at 2:35 PM, Jianbao Tao <[hidden email]> wrote:

> Hi,
>
> I can't install ETS on my mac running OS X 10.8.2. I attached the
> installation log from a second try in this email.
>
> Let me know if you need more information to diagnose the problem. Thank you
> very much.
>
> Best regards,
> Jianbao
>
>
> _______________________________________________
> Enthought-Dev mailing list
> [hidden email]
> https://mail.enthought.com/mailman/listinfo/enthought-dev
>
_______________________________________________
Enthought-Dev mailing list
[hidden email]
https://mail.enthought.com/mailman/listinfo/enthought-dev